Advanced Reports Intermittently Unavailable
Incident Report for LKQD
Resolved
This incident has been resolved.
Posted Jan 27, 2016 - 01:31 PST
Monitoring
Hardware has been swapped, we will continue to monitor.
Posted Jan 27, 2016 - 00:48 PST
Identified
We have identified a hardware issue with our datacenter that is affecting 'advanced' reports (geo, domain, appname) and will be working with our datacenter to resolve it. Ad serving and data will not be affected, but reporting for 'advanced' reports will be intermittently unavailable.
Posted Jan 27, 2016 - 00:37 PST