Reporting Unavailable
Incident Report for LKQD
Resolved
One of the nodes that manages the control flow between the user interface and the backend storage system entered a failed state and was not automatically detected or resolved. The offending node has been identified and remediated. We will be investigating the root cause and setting up appropriate protections against the reoccurrence of such an event in the coming days and weeks. Please note that no data loss occurred as a result of this outage, it was strictly limited to the run-time aggregation and display of reporting data targeted at end user interfaces.
Posted Dec 29, 2019 - 13:04 PST
Investigating
Reporting is currently unavailable. We are actively investigating the root cause.
Posted Dec 29, 2019 - 10:28 PST
This incident affected: Reporting API.