Datacenter Outage
Incident Report for LKQD
Resolved
Reporting failover is in place and all systems are 100% operational.
Posted Feb 28, 2017 - 11:56 PST
Update
Adserving and Ad Tracking are all 100% online, one reporting aggregate (basic) will be lagged for the time being.
Posted Feb 28, 2017 - 10:39 PST
Monitoring
Status can be monitored here: http://status.aws.amazon.com/
Posted Feb 28, 2017 - 10:21 PST
Investigating
One of our core datacenters, Amazon AWS, is currently experiencing an outage with Cloudfront and S3 which is affecting some LKQD Services. We will be monitoring the situation.
Posted Feb 28, 2017 - 10:01 PST