Reporting Aggregators Delayed
Incident Report for LKQD
Monitoring
Reporting is currently 6 hours delayed. We expect the delay to be resolved by EOD Thursday (Pacific Standard Time) and reprocessing of Monday's data to be completed by EOD Friday (Pacific Standard Time).
Posted Mar 25, 2020 - 18:38 PDT
Identified
LKQD reporting data aggregation is currently delayed. A resolution is expected by 5PM PST tomorrow (03/25/2020). No data loss is expected.
Posted Mar 24, 2020 - 17:05 PDT
Investigating
LKQD reporting data aggregation is currently delayed. This is actively being investigating and no data loss is expected.
Posted Mar 23, 2020 - 13:07 PDT
This incident affects: Reporting API.