Reporting Lag
Incident Report for LKQD
Resolved
Reporting lag is resolved, all reports and APIs are up to date. Ad serving was not affected.
Posted Dec 09, 2015 - 17:57 PST
Update
UI Reporting and API Reporting has temporarily been moved to the main data store while replication catches up. At this time there is no lag to the UI or Reporting API
Posted Dec 09, 2015 - 16:48 PST
Update
We are currently about 40 minutes delayed on reporting processing. Ad serving is not affected.
Posted Dec 09, 2015 - 16:34 PST
Investigating
We are currently investigating reporting lag of 20 minutes. Ad serving is not affected.
Posted Dec 09, 2015 - 15:04 PST