Data Center Network Latency
Incident Report for LKQD
Resolved
This issue has been resolved. Ad serving was affected during the period of 3:25pm PST - 3:55pm PST.
Posted Oct 30, 2017 - 16:37 PDT
Identified
Issue has been identified and is currently improving.
Posted Oct 30, 2017 - 16:12 PDT
Investigating
We're currently investigating a congested network alert in our data center
Posted Oct 30, 2017 - 15:48 PDT