Reporting Lag
Incident Report for LKQD
Resolved
Reporting lag has been resolved, all reporting data is current.
Posted Dec 14, 2015 - 10:29 PST
Monitoring
Reporting lag is recovering quickly and should be resolved shortly.
Posted Dec 14, 2015 - 09:57 PST
Identified
We have identified the cause of reporting delay and will work to decrease the lag as quickly as possible. Ad serving remains unaffected.
Posted Dec 14, 2015 - 09:20 PST
Investigating
Reporting is currently delayed longer than expected, we are investigating. Ad serving is not affected.
Posted Dec 14, 2015 - 08:33 PST