Packet Loss in 2a Datacenter
Incident Report for LKQD
Resolved
12:20pm PST - Issue has been resolved.
Posted Nov 16, 2015 - 12:17 PST
Investigating
12:10pm PST: We are currently investigating an ad serving issue in our 2a datacenter. Some ad serving may be temporarily affected.
Posted Nov 16, 2015 - 12:10 PST